<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9)  ]><!-->
<html lang="en-US"><!--<![endif]-->
<head>


	<!-- *********	Open Graph Image	*********  -->

	
  	<meta property="og:image" content="https://i2.wp.com/agbowo.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-21-at-07.18.23.jpeg?fit=1080%2C1080&#038;ssl=1" />

  
	<!-- *********	PAGE TOOLS	*********  -->

	<meta charset="UTF-8">

	<!-- *********	MOBILE TOOLS	*********  -->

	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">

	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- *********	WORDPRESS TOOLS	*********  -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://agbowo.org/xmlrpc.php" />
	
	<!-- *********	FAVICON TOOLS	*********  -->
	
	 <link rel="shortcut icon" href="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-4.png" />	
	 <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-4.png" /> 	
	 <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-4.png" /> 	
	 <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-4.png" /> 	
	 <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-3.png" /> 
	<title>Call for Submissions | Chaos | Agbowó July 2021 &#8211; Agbowó</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Playfair+Display:400,700,900,400italic,700italic,900italic', 'EB+Garamond:400', 'Cabin:400,500,600,700,400italic,500italic,600italic,700italic&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Agbowó &raquo; Feed" href="https://agbowo.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Agbowó &raquo; Comments Feed" href="https://agbowo.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Agbowó &raquo; Call for Submissions | Chaos | Agbowó July 2021 Comments Feed" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-103010258-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-103010258-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/agbowo.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://agbowo.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='apple-music-styles-css'  href='https://agbowo.org/wp-content/plugins/connect-to-apple-music/dist/css/block.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://agbowo.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-font-awesome-css'  href='https://agbowo.org/wp-content/plugins/easy-accordion-free/public/assets/css/font-awesome.min.css?ver=2.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-style-css'  href='https://agbowo.org/wp-content/plugins/easy-accordion-free/public/assets/css/ea-style.css?ver=2.0.12' type='text/css' media='all' />
<style id='sp-ea-style-inline-css' type='text/css'>
#sp-ea-2137 .spcollapsing { height: 0; overflow: hidden; transition-property: height;transition-duration: 500ms;} .sp-easy-accordion iframe {width: 100%;}#sp-ea-2137.sp-easy-accordion  .sp-ea-single {border: 1px solid #e2e2e2; }#sp-ea-2137.sp-easy-accordion  .sp-ea-single  .ea-header a {color: #444;}#sp-ea-2137.sp-easy-accordion  .sp-ea-single .ea-body {background: #fff; color: #444;}#sp-ea-2137.sp-easy-accordion  .sp-ea-single {background: rgba(238,238,238,0);}#sp-ea-2137.sp-easy-accordion  .sp-ea-single  .ea-header a .ea-expand-icon.fa { float: left; color: #444;font-size: 16px;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://agbowo.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://agbowo.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://agbowo.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://agbowo.org/wp-content/themes/artmag/css/bootstrap.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://agbowo.org/wp-content/themes/artmag/css/owl.carousel.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='https://agbowo.org/wp-content/themes/artmag/css/slicknav.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://agbowo.org/wp-content/themes/artmag/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://agbowo.org/wp-content/themes/artmag/css/artmag-responsive.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='https://agbowo.org/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://agbowo.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://agbowo.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://agbowo.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/agbowo.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/agbowo.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.6' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.6' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://agbowo.org/wp-json/" /><link rel="alternate" type="application/json" href="https://agbowo.org/wp-json/wp/v2/posts/2604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://agbowo.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://agbowo.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/" />
<link rel='shortlink' href='https://wp.me/p8QZI0-G0' />
<link rel="alternate" type="application/json+oembed" href="https://agbowo.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagbowo.org%2Fcall-for-submissions-chaos-agbowo-july-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://agbowo.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagbowo.org%2Fcall-for-submissions-chaos-agbowo-july-2021%2F&#038;format=xml" />
			<script type="text/javascript">
				YCD_VERSION=1.97			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1507621532956098",
          enable_page_level_ads: true
     });
</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">



/*-----------------------------------------------------------------------------------*/
/*  Main Color
/*-----------------------------------------------------------------------------------*/

cite,
kbd,
.main-menu ul li.current-menu-item a,
.active-color,
.post-text a.addbackground,
.newsletter-left label h6,
.main-menu ul li.current-menu-item a, .reading-text, .newsletter-left h6 label, .reading-progress-bar,#mega-menu-wrap-main-menu li.mega-current-menu-item > a, #mega-menu-wrap-main-menu ul.mega-menu li:hover > a, .bypostauthor .author-title h5{
background: #c1c1c1;
}

#mega-menu-wrap-main-menu #mega-menu-main-menu > li.mega-menu-megamenu > ul.mega-sub-menu, #mega-menu-wrap-main-menu #mega-menu-main-menu > li.mega-menu-flyout ul.mega-sub-menu,.mini-menu ul{
  border-top: 3px solid #c1c1c1;
}

.tabbed-area .tab_title.active a{
  border-bottom: 3px solid #c1c1c1;
}



#mega-menu-wrap-main-menu #mega-menu-main-menu > li.mega-menu-megamenu > ul.mega-sub-menu:before, #mega-menu-wrap-main-menu #mega-menu-main-menu > li.mega-menu-flyout ul.mega-sub-menu:before {
  border-color: transparent transparent #c1c1c1 transparent;
}

.center-bottom-line h1{
	border-color: #c1c1c1;
}

.post-text a.addbackground{
  background: transparent}

.post-text a.addbackground{
	color: #1e73be}

.bottom-footer{
    background: #000000}




.mOver-list li:hover .read-more-mo a:hover{
  -webkit-box-shadow: 2px 2px 0px 0px rgba(193,193,193,1);
  -moz-box-shadow: 2px 2px 0px 0px rgba(193,193,193,1);
  box-shadow: 2px 2px 0px 0px rgba(193,193,193,1);
}


.social-links ul li a:hover,
input[type="submit"],
.newsletter-right input[type="submit"],
.read-more.button,
.pagination ul li.active{
	-webkit-box-shadow: 2px 2px 0px 0px rgba(193,193,193,1) !important;
    -moz-box-shadow: 2px 2px 0px 0px rgba(193,193,193,1) !important;
    box-shadow: 2px 2px 0px 0px rgba(193,193,193,1) !important;
}

/*-----------------------------------------------------------------------------------*/
/*  Header Background
/*-----------------------------------------------------------------------------------*/


.main-menu{
    background: url(http://www.2035themes.com/artmag/wp-content/themes/artmag/images/pattern.png);
    background-repeat: repeat;
}



</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://agbowo.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Call for Submissions | Chaos | Agbowó July 2021" />
<meta property="og:url" content="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/" />
<meta property="og:description" content="The process of “civilization” is a continuous negotiation of what it means to impose order on a world given to entropic tendencies. The traffic warden, the queue, the systematization of knowledge, …" />
<meta property="article:published_time" content="2021-01-21T03:40:27+00:00" />
<meta property="article:modified_time" content="2021-01-21T06:24:18+00:00" />
<meta property="og:site_name" content="Agbowó" />
<meta property="og:image" content="https://i2.wp.com/agbowo.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-21-at-07.18.23.jpeg?fit=1080%2C1080&amp;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Agbowo Magazine 2021 | Chaos | African Art | Literary and Visual Art" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@agbowoart" />
<meta name="twitter:text:title" content="Call for Submissions | Chaos | Agbowó July 2021" />
<meta name="twitter:image" content="https://i2.wp.com/agbowo.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-21-at-07.18.23.jpeg?fit=1080%2C1080&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Agbowo Magazine 2021 | Chaos | African Art | Literary and Visual Art" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-2604 single-format-standard wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default elementor-kit-2592">

	<div class="main-header clearfix"><!-- Main Header Start -->
	    <div class="header-container" style="background: #FFFFFF;">
	    	<div class="container">
	        	<div class="row vertical">

	        		
                	<div class="col-lg-4 col-sm-4 col-user vertical-middle">
                	                		<div class="user-info">
                			<div class="user-info-img pull-left"><a href=""><img alt='' class="img-responsive" src="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-3.png"></a></div>
                			<div class="user-info-content pull-left">
                				<h6><a href="">PABLO PICASSO</a></h6>
                				<p>&quot;Art washes away from the soul the dust of everyday life.” <a href="">More...</a></p>
                			</div>
                		</div>
                	                	</div>
                	<div class="col-lg-4 col-sm-4 col-logo vertical-middle">
						<div class="logo pos-center"><!-- Logo Start -->
		                    		                    	<a href="https://agbowo.org/"><img alt="logo" src="https://agbowo.org/wp-content/uploads/2018/07/agbowo-logo-2-e1531912537913.jpg"></a>
		                    						</div><!-- Logo Finish -->
					</div>
					<div class="col-lg-4 col-sm-4 col-social vertical-middle">
											<div class="social-area pull-right">
							<ul>
									                            	
	                            	                            	                            <li class="facebook"><a data-toggle="tooltip" data-placement="top" title="Facebook" target="_blank" href="https://facebook.com/agbowoart"><i class="iconmag iconmag-facebook"></i></a></li>	                            	                            	                            	                            <li class="instagram"><a data-toggle="tooltip" data-placement="top" title="Instagram" target="_blank" href="https://instagram.com/agbowoart"><i class="iconmag iconmag-instagram "></i></a></li>	                            	                            <li class="medium"><a data-toggle="tooltip" data-placement="top" title="Medium" target="_blank" href="https://medium.com/agbowoart"><i class="iconmag iconmag-medium"></i></a></li>	                            	                            	                            	                            	                            	                            <li class="twitter"><a data-toggle="tooltip" data-placement="top"  title="Twitter" target="_blank" href="https://twitter.com/agbowoart"><i class="iconmag iconmag-twitter "></i></a></li>	                            	                            	                            	                            
	                            	                            
	                            	                            
	                            	                            
	                            	                            
	                            	                            
	                            								



								<li class="searchli">
									<a class="search_button isOpenNo" href="#"><i class="iconmag iconmag-search"></i></a>
									<div id="search-wrapper">
			                            <form action="https://agbowo.org/" id="searchform" method="get">
			                                <input type="search" id="s" name="s" class="s-input" placeholder="Write keyword and press enter" required />
			                            </form>
			                        </div>
									</li>
																									</ul>
						</div>
											</div>
					


                </div>
            </div>
    	</div>
	</div><!-- Main Header Finish -->

	<div class="mobile-main-header">
		<div class="mobile-pre-header clearfix">
			<div class="pull-left">
				<div class="social-area clearfix">
					<ul>
						                                                                        <li class="facebook"><a data-toggle="tooltip" data-placement="top" title="Facebook" target="_blank" href="https://facebook.com/agbowoart"><i class="iconmag iconmag-facebook"></i></a></li>                                                                                                <li class="instagram"><a data-toggle="tooltip" data-placement="top" title="Instagram" target="_blank" href="https://instagram.com/agbowoart"><i class="iconmag iconmag-instagram "></i></a></li>                                                <li class="medium"><a data-toggle="tooltip" data-placement="top" title="Medium" target="_blank" href="https://medium.com/agbowoart"><i class="iconmag iconmag-medium"></i></a></li>                                                                                                                        <li class="twitter"><a data-toggle="tooltip" data-placement="top"  title="Twitter" target="_blank" href="https://twitter.com/agbowoart"><i class="iconmag iconmag-twitter "></i></a></li>                                                                                                                                                						<li class="searchli">
							<a class="search_button_mobile isOpenNoM" href="#"><i class="iconmag iconmag-search"></i></a>
							<div id="search-wrapper-mobile">
	                            <form action="https://agbowo.org/" id="searchformm" method="get">
	                                <input type="search" name="s" class="s-input" placeholder="Write keyword and press enter" required />
	                            </form>
	                        </div>
							</li>
																	</ul>
				</div>
			</div>
			<div class="pull-right">
								<div class="user-info">
        			<div class="user-info-img pull-left"><a href=""><img alt='' class="img-responsive" src="https://agbowo.org/wp-content/uploads/2017/06/cropped-minimalist-agbowo-3.png"></a></div>
        		</div>
        					</div>
		</div>
		<div class="logo pos-center" style="background: #FFFFFF;"><!-- Logo Start -->
                        	<a href="https://agbowo.org/"><img alt="logo" src="https://agbowo.org/wp-content/uploads/2018/07/agbowo-logo-2-e1531912537913.jpg"></a>
            		</div><!-- Logo Finish -->
		<nav id="mobile-menu">
	        <ul id="mobilemenu" class="mobile-menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://agbowo.org">Home</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://agbowo.org/categories/">Categories</a>
<ul class="sub-menu">
<li id="menu-item-1305" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://agbowo.org/agbowo-x-get-our-first-african-literary-and-art-magazine/">Get Agbowó X</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/submissions/">Submissions</a></li>
<li id="menu-item-1625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/magazine/">Agbowó Magazine</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/about/">About Agbowó</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://agbowo.org/category/drama/">Drama</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://agbowo.org/artsnchill">Arts &#8216;n&#8217; Chill</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/contact/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/faq/">FAQ</a></li>
</ul>	    </nav>
	    <div id="mobileMenuWrap"></div>
	</div>
        <!-- Main Menu Start -->
        <div class="main-menu  stick-header   marginb20 clearfix pos-center">
            <nav id="main-menu">
            <div class="container">
                <ul id="navmain" class="nav-collapse mini-menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://agbowo.org">Home</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://agbowo.org/categories/">Categories</a>
<ul class="sub-menu">
<li id="menu-item-1305" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://agbowo.org/agbowo-x-get-our-first-african-literary-and-art-magazine/">Get Agbowó X</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/submissions/">Submissions</a></li>
<li id="menu-item-1625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/magazine/">Agbowó Magazine</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/about/">About Agbowó</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://agbowo.org/category/drama/">Drama</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://agbowo.org/artsnchill">Arts &#8216;n&#8217; Chill</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/contact/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/faq/">FAQ</a></li>
</ul>            </div>
            </nav>
            <div class="hideSubMenuLoading"></div>
        </div>
        <!-- Main Menu Finish --><div class="stick-header-info">
    <div class="container">
        <div class="row">
            <div class="col-lg-3 stickprev">
                        </div>
            <div class="col-lg-6 pos-relative">
                <span class="reading-text">READING</span>
                <h2>
                    Call for Submissions | Chaos | Agbowó July 2021                    <a class="progress-share-icon pbfb" href="http://www.facebook.com/sharer.php?u=https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/&t=Call for Submissions | Chaos | Agbowó July 2021" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share on Facebook"><i class="iconmag iconmag-facebook-1"></i></a>                    <a class="progress-share-icon pbtw" href="https://twitter.com/share?url=https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/&text=Call for Submissions | Chaos | Agbowó July 2021 @@agbowoart" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share on Twitter"><i class="iconmag iconmag-twitter-1"></i></a>                    <a class="progress-share-icon pbpn" href="http://pinterest.com/pin/create/button/?source_url=https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/&media=https://i2.wp.com/agbowo.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-21-at-07.18.23.jpeg?fit=300%2C300&amp;ssl=1&description=Call for Submissions | Chaos | Agbowó July 2021" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share on Pinterest"><i class="iconmag iconmag-pinterest-p"></i></a>                                        

                </h2>
            </div>
            <div class="col-lg-3 alignright sticknext">
                        <a class="next" href="https://agbowo.org/of-ngugi-and-literary-gianthood-jean-pierre-nikuze/">
                <h4>Of Ngugi and Literary ‘Giantho.. <i class="iconmag iconmag-chevron-right"></i></h4>
            </a>
                        </div>
        </div>
    </div>
    <div class="reading-progress-bar"></div>
</div>

<div class="container fitvids marginb60 pageback"><!-- Container Start --> 
    <div class="row clearfix">
        <div class="col-lg-12 col-sm-12" >
        <div class="blog-entry"><!-- Blog Entry Start -->
            <article class="clearfix post-2604 post type-post status-publish format-standard has-post-thumbnail hentry category-chaos category-drama category-essay category-header-slider category-prose category-uncategorized category-magazine category-poetry category-visualart" id="post-2604">
                                <div class="blog-entry-title marginb20 pos-center"><!-- Blog Title Start -->
                     <span class="sticky-post"><i title="Stick Post" class="fa fa-bookmark"></i></span> <!-- Sticky Post -->
                    <h1 class="entry-title"><a href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/"> Call for Submissions | Chaos | Agbowó July 2021</a></h1>
                        <div class="post-element margint10 pos-center clearfix">
                            <ul>
                                 <li>STICKY</li>                                <li><span class="author-by vcard author post-author">by</span> <span class="vcard author author_name"><span class="fn"><a href="https://agbowo.org/author/admin/" title="Posts by admin" rel="author">admin</a></span></span> </li>
                                <li><span class="post-date updated"><a title="January 21, 2021 4:40" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/" class="date">21 January</a></span></li>
                                                                <li class="visualart-category poetry-category magazine-category uncategorized-category prose-category header-slider-category essay-category drama-category chaos-category ">
                                    <a href='https://agbowo.org/category/visualart/'>Visual Art</a> <a href='https://agbowo.org/category/poetry/'>Poetry</a> <a href='https://agbowo.org/category/magazine/'>Magazine</a> <a href='https://agbowo.org/category/uncategorized/'>General</a> <a href='https://agbowo.org/category/prose/'>Fiction</a> <a href='https://agbowo.org/category/header-slider/'>Featured</a> <a href='https://agbowo.org/category/essay/'>Essays</a> <a href='https://agbowo.org/category/drama/'>Drama</a> <a href='https://agbowo.org/category/magazine/chaos/'>Chaos</a>                                 </li>
                                                            </ul>
                        </div>
                </div><!-- Blog Title Finish -->
                                                <div class="media-materials clearfix marginb40 "><!-- Media Start -->
                     <img alt="Agbowo Magazine 2021 | Chaos | African Art | Literary and Visual Art" class="img-responsive rsp-img-center" src="https://i2.wp.com/agbowo.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-21-at-07.18.23.jpeg?resize=1080%2C1080&amp;ssl=1">                                                         </div><!-- Media Finish -->
                                <div class="row">
                    <!-- Sidebar Left Finish (If selected) -->
                     <div class="col-lg-12 col-sm-12" > <!-- Entry Loop -->
                                                <div class="post-text clearfix">
                            
<p>The process of “civilization” is a continuous negotiation of what it means to impose order on a world given to entropic tendencies. The traffic warden, the queue, the systematization of knowledge, and institutions built to administer justice are all cogs in humanity’s “anti-chaos” machine. Greek and Hebrew cosmogonies equally hold this perspective – the creation event was civilizing; from an initial chaos and formlessness, order is fashioned. In a sense, don’t all literary and artistic production follow a similar format? The poet looks at a disorderly morning in a busy bus park (or his life, shattering in different directions) and cages that chaos in a single line.&nbsp;</p>



<p>For the 2021 issue of Agbowó, we are accepting submissions on the theme –&nbsp;<em>Chaos</em>.&nbsp;</p>



<p>We are seeking literary and visual art that contemplate or describe the chaotic. Is there an inherent utility to chaos? Isn’t it paradoxical that our internal chaoses persist in an increasingly ordered world? We want stories from the viewpoint of the outsider that inform about the subjectivity of order and we won’t begrudge work that responds to the theme with chaotic forms – the poem that leads nowhere, the story that leads everywhere.&nbsp;&nbsp;</p>



<p>We look forward to receiving your work as we curate another issue of Agbowó.</p>



<p>Submissions should be sent, as MS Word attachments or high-resolution images, accompanied by a short bio and to prose.agbowo@gmail.com, essays.agbowo@gmail.com, poetry.agbowo@gmail.com, and visualarts.agbowo@gmail.com for fiction, non-fiction, poetry, and visual arts/photography submissions respectively. The subject line of the email should read “Submission for the Chaos Issue”. Please remember to include your portrait along with your bio. </p>



<p>Please submit no more than 3 poems, 1 short-story or essay, or 5 photographs for consideration.</p>



<p class="has-vivid-red-color has-text-color"><strong>The deadline for submissions is the 30th of April 2021.</strong></p>



<p></p>



<p></p>



<p><strong>PS.</strong> The annual Agbowó magazine is our most prestigious publication of the year. However, the payment structure for Agbowó weekly online publications does not currently apply. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Amazing?! Share to your friends</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2604" class="share-facebook sd-button share-icon no-text" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2604" class="share-twitter sd-button share-icon no-text" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2604" class="share-linkedin sd-button share-icon no-text" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2604" class="share-pinterest sd-button share-icon no-text" href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                            <hr class="post-end">
                        </div>
                                                







                            

                    <div class="comments-post margint30">
	<div class="comments margint10 clearfix">
		<div class="comments-blog-post-top clearfix">
			<div class="com-title margint30">
				<div class="title margint10 marginb60 clearfix">
					<h1 id="comments">
						<a href="https://agbowo.org/call-for-submissions-chaos-agbowo-july-2021/#respond" class="smooth" >NO COMMENT</a>					</h1>
					<div class="leave-reply-link"><a href="#respond" class="smooth">Add Comment</a></div>
				</div>
			</div>
		</div>
		<ol class="comment-list clearfix">
					</ol>
			</div>
</div>

<div class="comments-post margint30 clearfix">
			<div class="comment-styles">
		<div id="respond-wrap">
						
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/call-for-submissions-chaos-agbowo-july-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130840956&#038;postid=2604&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bd0a64d7d98f7f337eedebca9b6b4672c5220600#parent=https%3A%2F%2Fagbowo.org%2Fcall-for-submissions-chaos-agbowo-july-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
</div>
<!-- Comments -->


                </div>


                <!-- Sidebar Right Start (If selected) -->
            </div>
        </article>
        </div>
    </div>
    </div><!-- Blog Entry Finish -->     
</div><!-- Container Finish --> 
<div class="instagram-bar">
	<div class="instagram-bar-title">INSTA<i class="iconmag iconmag-instagram"></i>GRAM</div>
	<div class="instagram-bar-subtitle">KNOW US BETTER</div>
</div>
    <div class="no-widget pos-center">
                         
    Please Add Widget from <a href="wp-admin/widgets.php">here</a>    </div>
<div class="footer-container margint60 marginb60 equal-wrapper clearfix">
	<div class="container">
		<div class="row">
			<div class="col-lg-4 col-sm-4 footone equal">
				                    <div class="footer-widget"><h6>GENRES</h6>
			<ul>
					<li class="cat-item cat-item-53"><a href="https://agbowo.org/category/magazine/chaos/">Chaos</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://agbowo.org/category/drama/">Drama</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://agbowo.org/category/essay/">Essays</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://agbowo.org/category/header-slider/">Featured</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://agbowo.org/category/prose/">Fiction</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://agbowo.org/category/uncategorized/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://agbowo.org/category/guest-publication/">Guest Publication</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://agbowo.org/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://agbowo.org/category/magazine/limits-magazine/">Limits</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://agbowo.org/category/magazine/">Magazine</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://agbowo.org/category/magazine/memory/">Memory</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://agbowo.org/category/must-read/">Must Read</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://agbowo.org/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://agbowo.org/category/visualart/">Visual Art</a>
</li>
			</ul>

			</div>                			</div>		
			<div class="col-lg-4 col-sm-4 foottwo equal">
				                    <div class="footer-widget"><h6>NAVIGATION</h6><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-422"><a href="http://agbowo.org">Home</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167"><a href="https://agbowo.org/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-1305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305"><a href="http://agbowo.org/agbowo-x-get-our-first-african-literary-and-art-magazine/">Get Agbowó X</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://agbowo.org/submissions/">Submissions</a></li>
<li id="menu-item-1625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1625"><a href="https://agbowo.org/magazine/">Agbowó Magazine</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://agbowo.org/about/">About Agbowó</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1782"><a href="https://agbowo.org/category/drama/">Drama</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502"><a href="https://agbowo.org/artsnchill">Arts &#8216;n&#8217; Chill</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://agbowo.org/contact/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://agbowo.org/faq/">FAQ</a></li>
</ul></div></div>                			</div>		
			<div class="col-lg-4 col-sm-4 footthree equal">
				                    <div class="footer-widget"><h6>SPONSORSHIP AND PARTNERSHIPS</h6><ul><li class="has-label"><strong>Email</strong><br><div><a href="mailto:ag&#98;&#111;&#119;&#111;art&#64;&#103;mai&#108;&#46;com">ag&#98;&#111;&#119;&#111;art&#64;&#103;mai&#108;&#46;com</a></div></li><li class="has-label"><strong>Phone</strong><br><div>08054083200</div></li><li class="has-label"><strong>Address</strong><br><div>University of Ibadan, Ibadan. </div></li><li class="has-map"><iframe src="" data-src="https://www.google.com/maps?q=University%20of%20Ibadan%2C%20Ibadan.&output=embed&hl=en&z=14" frameborder="0" class="wpcw-widget-contact-map"></iframe></li></ul></div>                			</div>
		</div>
	</div>
</div>
<div class="bottom-footer pos-center">
	<div class="container">
		<div class="row equal-footer">
			<div class="col-lg-2 col-sm-3 equal">
				<div class="logo pos-center"><!-- Logo Start -->
                                        	<a class="foot-logo" href="https://agbowo.org/"><img alt="logo" src="https://agbowo.org/wp-content/uploads/2017/06/cropped-Agbowo-logo.jpg"></a>
                    				</div>
			</div>
			<div class="col-lg-10 col-sm-9 equal">
				<nav id="footer-menu">
                <ul id="navfooter" class="nav-collapse"><li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/submissions/">Submissions</a></li>
<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://agbowo.org/about/">About Agbowó</a></li>
</ul>            	</nav>
			</div>
		</div>
	</div>
</div>
<a href="#" class="scrollup"><i class="iconmag iconmag-arrow-up"></i><span class="hide-mobile">TOP</span></a>
        <script type="text/javascript">
        jQuery(document).ready(function($){
            $("#submit").click(function(e){
                if (!$('.privacyBox').prop('checked')){
                    e.preventDefault();
                    alert('You must agree to our privacy term by checking the box ....');
                    return false;
                }
            })
        });
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/agbowo.org\/call-for-submissions-chaos-agbowo-july-2021\/":2604};
	</script>
								<script type="text/javascript">
			window.onload = ( function() {
				var maps = document.getElementsByClassName( 'wpcw-widget-contact-map' );
				for ( var i = 0; i < maps.length; i++ ) {
					var src = maps[i].getAttribute( 'data-src' );
					if ( src ) {
						maps[i].setAttribute( 'src', src );
						maps[i].removeAttribute( 'data-src' );
					}
				}
			} );
		</script>
		<script type='text/javascript' src='https://agbowo.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/agbowo.org\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/agbowo.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://agbowo.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/bootstrap.min.js?ver=3.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/jquery.mover.slider.1.0.js?ver=5.6' id='mover-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/owl.carousel.min.js?ver=5.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/jquery.fitvids.js?ver=5.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/superfish.pack.1.4.1.js?ver=5.6' id='superfish-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/jquery.slicknav.min.js?ver=5.6' id='slicknav-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/theia-sticky-sidebar.js?ver=5.6' id='sticky-sidebar-js'></script>
<script type='text/javascript' id='main-js-extra'>
/* <![CDATA[ */
var themepathjs = {"template_url":"https:\/\/agbowo.org\/wp-content\/themes\/artmag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/themes/artmag/js/main.js?ver=5.6' id='main-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://agbowo.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agbowo.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">

	jQuery(document).ready(function(){
		
			"use strict";
		jQuery('.mOver-slider').mOverSlider({
		    columns : 4		});


	
		if(jQuery('.rtl').length){
		    var owlDirect = 'rtl';
		}else{
		    var owlDirect = 'ltr';
		}



		jQuery(".owl-short").owlCarousel({
		    direction:owlDirect,
		    slideSpeed : 900,
		    paginationSpeed : 400,
		    singleItem:true,
		    navigation:false,
		    autoPlay : 5000,
		});

	});
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130840956&postid=2604&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bd0a64d7d98f7f337eedebca9b6b4672c5220600#parent=https%3A%2F%2Fagbowo.org%2Fcall-for-submissions-chaos-agbowo-july-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130840956&postid=2604&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bd0a64d7d98f7f337eedebca9b6b4672c5220600#parent=https%3A%2F%2Fagbowo.org%2Fcall-for-submissions-chaos-agbowo-july-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'130840956',post:'2604',tz:'1',srv:'agbowo.org'} ]);
	_stq.push([ 'clickTrackerInit', '130840956', '2604' ]);
</script>
</body>
</html>